Skip to content

Mailserver lief voll und nichts ging mehr ::: Debian Amavis

  • Piratenpad zur Kommunikation
Dirk schrieb es grad schon ClamAV auf Debian ging seit heute nacht nicht mehr. Mir fiel es heute vormittag nicht auf, weil ich anderweitig beschäftigt war. Mit Dirk suchte ich dann die Ursache, schlichtes neu starten von amavis und postfix:
  • /etc/init.d/amavis start ; sleep 5 ; /etc/init.d/postfix start
half nicht, auch nicht löschen der pid-Datei
  • rm /var/run/clamav/freshclam.pid
und erneutes Neustarten, die Mails blieben hängen, jede Abfrage
  • /var/run/clamav# while : ; do mailq | wc -l ; sleep 5 ;
zeigte nur immer mehr hängende Mails am Ende über 600. Dirk fand dann den Artikel zu diesem Problem ebenfalls von heute um 0:00 Uhr: Er probierte es dann auch auf unserem Server aus: echo "deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free" >> /etc/apt/sources.list.d/clamav.list apt-get update apt-get install clamav apt-get upgrade /etc/init.d/amavis restart und juhu, es ging! Nochmal vielen Dank Dirk, so ohne Mails ist schon sehr blöd...

Unterhaltung führen ohne Mail

Da Mail ja nicht ging unterhielten sich Dirk und ich über einen Piratenpad, da kann man sowohl dokumentieren als auch chatten...

...und jedes Quartal eine Überraschung mit der Elster

Ich bin ja wie schon mehrfach beschrieben nicht gerade geschickt mit der Elster, siehe auch Umsatzsteuervoranmeldung mit Elster.
  • elster online erfolgreichelsteronline: es hat geklappt...

Doch, dass es wirklich pro Quartal einen Grund für einen Artikel gibt ist schon beeindruckend. Nach der Anleitung schrieb ich das nächste Mal über die Jahresmeldungen, die natürlich wieder nicht  mit elsteronline.de möglich sind.

"...und jedes Quartal eine Überraschung mit der Elster" vollständig lesen
tweetbackcheck